Page 1 of 1

SQL fails to start

PostPosted: Mon Apr 23, 2012 5:41 am
by Martin19nhl
Hi,
my PT stopped working some days ago on my Windows XP netbook. There seemed to be a problem connecting to the database.
I have a 2nd good running version on my desktop PC (the one I use most), so I deinstalled PT and SQL using your tutorials and wanted to re install it, trying to make it work again. Perhaps a little early but now too late...

But no matter if I install PT from your website, or manually install SQL, as discribed in your tutorial, it always stops here:

After SQL is installed, it sais: Starting services (PostgreSQL Database Server 8.3) and after 2, 3 min with no change:

Service "PostgreSQL Database Server 8.3" (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services.

I can only "retry" (but wont work) or cancel the whole installation.

Dont know what the problem is. I am the only user on this comp, and also it sais Im the administrator in my xp user account.
No idea how to fix this...

Re: SQL fails to start

PostPosted: Mon Apr 23, 2012 9:21 am
by kraada
Click Start --> Control Panel --> Administrative Services --> Event Viewer. In the top left panel click on Applications and on the top center panel click on the lines with the red circle and X that have postgres in them. Paste the error message in the bottom center panel here - that will give us more information on how to proceed from here.